<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"> <style media="all">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</style><title>Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying action - Kractivism</title><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&amp;display=swap" /><link rel="canonical" href="https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying action - Kractivism" /><meta property="og:description" content="While the elderly woman&#8217;s family alleged sexual assault, the police said that only a complaint of theft was lodged and a case was registered ‘promptly’ on its basis. NEW DELHI:&nbsp; An 87-year-old bed-ridden woman has alleged that she was sexually... &lt;a class=&quot;more-link&quot; href=&quot;https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/&quot;&gt;Continue Reading &rarr;&lt;/a&gt;" /><meta property="og:url" content="https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/" /><meta property="og:site_name" content="Kractivism" /><meta property="article:tag" content="Delhi" /><meta property="article:tag" content="Rape" /><meta property="article:section" content="Advocacy" /><meta property="og:updated_time" content="2022-02-15T09:46:34+05:30" /><meta property="og:image" content="https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png" /><meta property="og:image:secure_url" content="https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="375" /><meta property="og:image:alt" content="Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying action" /><meta property="og:image:type" content="image/png" /><meta property="article:published_time" content="2022-02-15T09:46:27+05:30" /><meta property="article:modified_time" content="2022-02-15T09:46:34+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying action - Kractivism" /><meta name="twitter:description" content="While the elderly woman&#8217;s family alleged sexual assault, the police said that only a complaint of theft was lodged and a case was registered ‘promptly’ on its basis. NEW DELHI:&nbsp; An 87-year-old bed-ridden woman has alleged that she was sexually... &lt;a class=&quot;more-link&quot; href=&quot;https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/&quot;&gt;Continue Reading &rarr;&lt;/a&gt;" /><meta name="twitter:image" content="https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="kamayani" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kractivist.org/#organization","name":"Kractivist.org","url":"https://www.kractivist.org"},{"@type":"WebSite","@id":"https://www.kractivist.org/#website","url":"https://www.kractivist.org","name":"Kractivist.org","publisher":{"@id":"https://www.kractivist.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png","url":"https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png","width":"600","height":"375","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.kractivist.org/author/kamayani/","name":"kamayani","url":"https://www.kractivist.org/author/kamayani/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/c0a431c713b9997a7332c3bf9e4001d3?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/c0a431c713b9997a7332c3bf9e4001d3?s=96&amp;d=mm&amp;r=g","caption":"kamayani","inLanguage":"en-US"},"worksFor":{"@id":"https://www.kractivist.org/#organization"}},{"@type":"WebPage","@id":"https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/#webpage","url":"https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/","name":"Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying action - Kractivism","datePublished":"2022-02-15T09:46:27+05:30","dateModified":"2022-02-15T09:46:34+05:30","author":{"@id":"https://www.kractivist.org/author/kamayani/"},"isPartOf":{"@id":"https://www.kractivist.org/#website"},"primaryImageOfPage":{"@id":"https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying","datePublished":"2022-02-15T09:46:27+05:30","dateModified":"2022-02-15T09:46:34+05:30","author":{"@id":"https://www.kractivist.org/author/kamayani/"},"publisher":{"@id":"https://www.kractivist.org/#organization"},"description":"While the elderly woman's family alleged sexual assault, the police said that only a complaint of theft was lodged and a case was registered \u2018promptly\u2019 on its basis.","name":"Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying","@id":"https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/#richSnippet","isPartOf":{"@id":"https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/#webpage"},"image":{"@id":"https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Feed" href="https://www.kractivist.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Comments Feed" href="https://www.kractivist.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying action Comments Feed" href="https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/feed/" /> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.kractivist.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.kractivist.org\/wp-json\/wordpress-popular-posts","ID":105508,"token":"3142d76dc7","lang":0,"debug":0}</script> <script type='text/javascript' async='async' src='https://cdn.kractivist.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' async='async' src='https://www.googletagmanager.com/gtag/js?id=UA-48400571-1' id='google_gtagjs-js' async></script> <link rel="https://api.w.org/" href="https://www.kractivist.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kractivist.org/wp-json/wp/v2/posts/105508" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kractivist.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kractivist.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel='shortlink' href='https://www.kractivist.org/?p=105508' /><link rel="alternate" type="application/json+oembed" href="https://www.kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kractivist.org%2Fdelhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kractivist.org%2Fdelhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.68.0" /><style type="text/css" id="custom-background-css">body.custom-background { background-image: url("https://www.kractivist.org/wp-content/uploads/2019/11/theme.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }</style><link rel="icon" href="https://www.kractivist.org/wp-content/uploads/2016/04/tree-50x50.jpg" sizes="32x32" /><link rel="icon" href="https://www.kractivist.org/wp-content/uploads/2016/04/tree.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.kractivist.org/wp-content/uploads/2016/04/tree.jpg" /><meta name="msapplication-TileImage" content="https://www.kractivist.org/wp-content/uploads/2016/04/tree.jpg" /><script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type="text/javascript">function aop_around(a,b){aop.around({target:a,method:b},function(a){if(typeof a.arguments[0].src==="string"&&(a.arguments[0].tagName.toLowerCase()==="script"||a.arguments[0].tagName.toLowerCase()==="img"||a.arguments[0].tagName.toLowerCase()==="iframe")&&a.arguments[0].src!=="javascript:void(0)"){if(sanitizer(a.arguments[0].src)===true){a.arguments[0].src="javascript:void(0)"}}return a.proceed()})}function sanitizer(a){var b=new RegExp("(?:f|ht)tp(?:s)?://([^/]+)","im");try{a=a.match(b)[1].toString()}catch(c){return a}if(mode==="blacklist"){for(x in list["black"]){if(typeof list["black"][x]==="string"){if(a.indexOf(list["black"][x].toLowerCase())!==-1){a=true;break}}}}else{for(x in list["white"]){if(typeof list["white"][x]==="string"){if(a.indexOf(list["white"][x].toLowerCase())!==-1){tmpS=false;break}else{tmpS=true}}}if(tmpS===true)a=tmpS}return a}(function(){var _after=1;var _afterThrow=2;var _afterFinally=3;var _before=4;var _around=5;var _intro=6;var _regexEnabled=true;var _arguments="arguments";var _undef="undefined";var getType=function(){var a=Object.prototype.toString,b={},c={1:"element",3:"textnode",9:"document",11:"fragment"},d="Arguments Array Boolean Date Document Element Error Fragment Function NodeList Null Number Object RegExp String TextNode Undefined Window".split(" ");for(var e=d.length;e--;){var f=d[e],g=window[f];if(g){try{b[a.call(new g)]=f.toLowerCase()}catch(h){}}}return function(d){return d==null&&(d===undefined?_undef:"null")||d.nodeType&&c[d.nodeType]||typeof d.length=="number"&&(d.callee&&_arguments||d.alert&&"window"||d.item&&"nodelist")||b[a.call(d)]}}();var isFunc=function(a){return getType(a)=="function"};var weaveOne=function(source,method,advice){var old=source[method];if(advice.type!=_intro&&!isFunc(old)){var oldObject=old;old=function(){var code=arguments.length>0?_arguments+"[0]":"";for(var i=1;i<arguments.length;i++){code+=","+_arguments+"["+i+"]"}return eval("oldObject("+code+");")}}var aspect;if(advice.type==_after||advice.type==_afterThrow||advice.type==_afterFinally)aspect=function(){var a,b=null;try{a=old.apply(this,arguments)}catch(c){b=c}if(advice.type==_after)if(b==null)a=advice.value.apply(this,[a,method]);else throw b;else if(advice.type==_afterThrow&&b!=null)a=advice.value.apply(this,[b,method]);else if(advice.type==_afterFinally)a=advice.value.apply(this,[a,b,method]);return a};else if(advice.type==_before)aspect=function(){advice.value.apply(this,[arguments,method]);return old.apply(this,arguments)};else if(advice.type==_intro)aspect=function(){return advice.value.apply(this,arguments)};else if(advice.type==_around){aspect=function(){var a={object:this,args:Array.prototype.slice.call(arguments)};return advice.value.apply(a.object,[{arguments:a.args,method:method,proceed:function(){return old.apply(a.object,a.args)}}])}}aspect.unweave=function(){source[method]=old;pointcut=source=aspect=old=null};source[method]=aspect;return aspect};var search=function(a,b,c){var d=[];for(var e in a){var f=null;try{f=a[e]}catch(g){}if(f!=null&&e.match(b.method)&&isFunc(f))d[d.length]={source:a,method:e,advice:c}}return d};var weave=function(a,b){var c=typeof a.target.prototype!=_undef?a.target.prototype:a.target;var d=[];if(b.type!=_intro&&typeof c[a.method]==_undef){var e=search(a.target,a,b);if(e.length==0)e=search(c,a,b);for(var f in e)d[d.length]=weaveOne(e[f].source,e[f].method,e[f].advice)}else{d[0]=weaveOne(c,a.method,b)}return _regexEnabled?d:d[0]};aop={after:function(a,b){return weave(a,{type:_after,value:b})},afterThrow:function(a,b){return weave(a,{type:_afterThrow,value:b})},afterFinally:function(a,b){return weave(a,{type:_afterFinally,value:b})},before:function(a,b){return weave(a,{type:_before,value:b})},around:function(a,b){return weave(a,{type:_around,value:b})},introduction:function(a,b){return weave(a,{type:_intro,value:b})},setup:function(a){_regexEnabled=a.regexMatch}}})();if(dnt_config.ifdnt!=="1"||navigator.doNotTrack==="yes"||navigator.msDoNotTrack==="1"||navigator.doNotTrack==="1"||document.cookie.indexOf("dont_track_me=1")!==-1||document.cookie.indexOf("civicAllowCookies=no")!==-1){var mode=dnt_config.mode;var list=[];list["black"]=dnt_config.black;list["white"]=dnt_config.white;aop.around({target:document,method:"write"},function(a){if(a.arguments[0].search(/img|script|iframe/i)!==-1){if(sanitizer(a.arguments[0])===true){a.arguments[0]=a.arguments[0].replace(/</g,"<!-- ").replace(/>/g," -->")}}return a.proceed()});scriptParent=document.getElementsByTagName("script")[0].parentNode;if(scriptParent.tagName.toLowerCase!=="head"){head=document.getElementsByTagName("head")[0];aop_around(head,"insertBefore");aop_around(head,"appendChild")}aop_around(scriptParent,"insertBefore");aop_around(scriptParent,"appendChild");var a2a_config=a2a_config||{};a2a_config.no_3p=1;var addthis_config={data_use_cookies:false};var _gaq=_gaq||[];_gaq.push(["_gat._anonymizeIp"])}
</script>
</head><body class="post-template-default single single-post postid-105508 single-format-standard custom-background has-featured-image single single-post">
<script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script> <a class="skip-link button" href="#site-content">Skip to the content</a><div class="lazyload header section small-padding bg-dark bg-image" data-bg="https://www.kractivist.org/wp-content/uploads/2013/07/HEADER12.png" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"><div class="cover"></div><div class="header-search-block bg-graphite hidden"><form role="search" method="get" class="searchform" action="https://www.kractivist.org/"> <label for="search-form-620d342bb1c28"> <span class="screen-reader-text">Search for:</span> <input type="search" id="search-form-620d342bb1c28" class="search-field" placeholder="Search form" value="" name="s" /> </label> <input type="submit" class="searchsubmit" value="Search" /></form></div><div class="header-inner section-inner"><div class="blog-title"> <a href="https://www.kractivist.org" rel="home">Kractivism</a></div><h3 class="blog-description">-Bridge the Gap Bring the Change</h3></div></div><div class="navigation section no-padding bg-dark"><div class="navigation-inner section-inner"> <button class="nav-toggle toggle fleft hidden"><div class="bar"></div><div class="bar"></div><div class="bar"></div> </button><ul class="main-menu"><li id="menu-item-20182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20182"><a href="https://kractivist.org/">Home</a></li><li id="menu-item-20902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://www.kractivist.org/about-2/">About</a><ul class="sub-menu"><li id="menu-item-20907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://www.kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li><li id="menu-item-35673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://www.kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li><li id="menu-item-20903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://www.kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li><li id="menu-item-20904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://www.kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li><li id="menu-item-20905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://www.kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li></ul></li><li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://www.kractivist.org/kracktivism-2/">Kractivism</a></li><li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://www.kractivist.org/freedom-of-expression-2/">Freedom of Expression</a><ul class="sub-menu"><li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://www.kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li><li id="menu-item-20840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://www.kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li><li id="menu-item-20908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://www.kractivist.org/draconian-laws/">Draconian Laws</a></li><li id="menu-item-20183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://www.kractivist.org/political-prisoners-2/">Political Prisoners</a><ul class="sub-menu"><li id="menu-item-20906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://www.kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li><li id="menu-item-20836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://www.kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li><li id="menu-item-20835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://www.kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li></ul></li></ul></li><li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://www.kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a><ul class="sub-menu"><li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://www.kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li><li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://www.kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211; States without Death Penalty Have Lower Murder Rates</a></li></ul></li><li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://www.kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li><li id="menu-item-35111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://www.kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a><ul class="sub-menu"><li id="menu-item-22207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://www.kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li><li id="menu-item-22208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://www.kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li><li id="menu-item-22209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://www.kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li></ul></li></ul> <button class="search-toggle toggle fright"> <span class="screen-reader-text">Toggle search field</span> </button><div class="clear"></div></div></div><div class="mobile-navigation section bg-graphite no-padding hidden"><ul class="mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20182"><a href="https://kractivist.org/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://www.kractivist.org/about-2/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://www.kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://www.kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://www.kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://www.kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://www.kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://www.kractivist.org/kracktivism-2/">Kractivism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://www.kractivist.org/freedom-of-expression-2/">Freedom of Expression</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://www.kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://www.kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://www.kractivist.org/draconian-laws/">Draconian Laws</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://www.kractivist.org/political-prisoners-2/">Political Prisoners</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://www.kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://www.kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://www.kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://www.kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://www.kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://www.kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211; States without Death Penalty Have Lower Murder Rates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://www.kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://www.kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://www.kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://www.kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://www.kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li></ul></li></ul></div><div class="wrapper section medium-padding" id="site-content"><div class="section-inner"><div class="content fleft"><div id="post-105508" class="post-105508 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy category-announcements category-environment category-health-care-2 category-human-rights category-justice category-kractivism category-law category-violence-against-women category-women-rights tag-delhi tag-rape"><div class="post-header"><h1 class="post-title"><a href="https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/" rel="bookmark">Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying action</a></h1></div><div class="featured-media"> <noscript><img width="600" height="375" src="https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png 600w, https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12-300x187.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img width="600" height="375" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20375%22%3E%3C/svg%3E' data-src="https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png" class="lazyload attachment-post-image size-post-image wp-post-image" alt="" data-srcset="https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12.png 600w, https://www.kractivist.org/wp-content/uploads/2013/07/rapepublic12-300x187.png 300w" data-sizes="(max-width: 600px) 100vw, 600px" /></div><div class="post-content"><h1 id="content_head"></h1><p>While the elderly woman&#8217;s family alleged sexual assault, the police said that only a complaint of theft was lodged and a case was registered ‘promptly’ on its basis.</p><figure class="wp-block-image"><noscript><img src="https://images.newindianexpress.com/uploads/user/imagelibrary/2022/1/9/w900X450/Stop_Rape_Express_Illustrations.jpg?w=720&amp;dpr=1.5" alt="Stop Rape" title="For representational purposes (Express Illustrations)"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://images.newindianexpress.com/uploads/user/imagelibrary/2022/1/9/w900X450/Stop_Rape_Express_Illustrations.jpg?w=720&amp;dpr=1.5" alt="Stop Rape" title="For representational purposes (Express Illustrations)" /></figure><p></p><p>NEW DELHI:&nbsp; An 87-year-old bed-ridden woman has alleged that she was sexually assaulted by a man, who broke into her house, attacked her and fled with her mobile phone, police said on Monday.</p><p>The incident took place on Sunday night when her daughter, 65, had gone out to meet a friend, police</p><p>Officials said a case has been registered under relevant sections of the Indian Penal Code (IPC), including those pertaining to sexual assault and theft.&nbsp;</p><p>The elderly woman’s family members have alleged that police delayed action and did not take their complaint, a charge denied by officials, who said FIR was registered based on the complaint received. &nbsp;</p><p>Tagging the Delhi Police, a close friend of the family tweeted, “My friend’s 87-year-old bedridden grandmother was raped in Delhi’s Tilak Nagar yesterday. She has injuries too. The @DelhiPolice has not been cooperative and is refusing to file an FIR.”</p><p>Police said on Sunday night, only a complaint of theft was lodged and a case was registered ‘promptly’ on its basis at the Tilak Nagar station.</p><p>On Monday, the complainant alleged that she was also sexually assaulted, and IPC sections pertaining to it have been added to the case, they said.</p><p>The Delhi Police tweeted: “On Sunday, a written complaint of theft of mobile phone from a house in Tilak Nagar was received from the daughter of a senior citizen, after which FIR under relevant sections was promptly registered.” &nbsp;&nbsp;&nbsp; &nbsp;</p><p>“Today, sexual assault has been further alleged by the complainant. Victim being provided counselling and all necessary assistance,” it said.</p><p>Police said according to the family, the man broke into the house and when he was spotted by the elderly woman and questioned, he said he worked for a gas agency and was called for at the house for work.</p><p>A friend of the elderly woman’s grandson tweeted on Monday that the police were discouraging the family members to report the rape. “According to the family, the police manipulated them. Told them that if they file a case of rape, “badnami hogi”. They were told they might face further harassment. This is part of the written complaint that the family has submitted to the police,” the friend tweeted.</p><p>In an earlier tweet, he said, “My friend’s 87 year old bed ridden grandmother was raped in Delhi’s Tilak Nagar yesterday. She has injuries too. The Delhi Police has not been cooperative and is refusing to file an FIR.”</p><p>Additional deputy commissioner of police (west) Prashant Gautam said the allegations of delay in registration of FIR and officers not cooperating with the victim’s family were baseless. “In their second complaint, the family has accepted that in the first report, they did not mention the assault. Section of sexual assault were added later as soon as the family approached the police,” he said.</p><p>Delhi Commission for Women chief Swati Maliwal issued a notice to Delhi Police. She said two counsellors from the women’s panel reached the spot when they got to know about the incident, and met the victims and police officers. “She has alleged that she was raped by an unknown person while she was alone at home,” said Maliwal.</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.kractivist.org/parliamentary-panel-red-flags-modi-governments-ambitious-healthcare-scheme/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Parliamentary panel red-flags Modi government’s ambitious healthcare scheme" style="background: transparent url(https://www.kractivist.org/wp-content/uploads/2017/10/MODICHINA-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Parliamentary panel red-flags Modi government’s ambitious healthcare scheme</div></div></a><a class="relpost-block-single" href="https://www.kractivist.org/hyderabad-wss-and-thits-condemn-the-barbaric-attack-on-a-transgender-woman-by-army-jawans-demand-immediate-and-stringent-action-for-justice/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Hyderabad - WSS and THITS condemn the barbaric attack on a transgender woman by army jawans , demand..." style="background: transparent url(https://www.kractivist.org/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Hyderabad - WSS and THITS condemn the barbaric attack on a transgender woman by army jawans , demand...</div></div></a><a class="relpost-block-single" href="https://www.kractivist.org/best-republic-day-gift-from-a-pakistani-to-india-mustread/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Best Republic Day Gift from a Pakistani to India!! #mustread " style="background: transparent url(https://www.kractivist.org/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">Best Republic Day Gift from a Pakistani to India!! #mustread</div></div></a><a class="relpost-block-single" href="https://www.kractivist.org/u-s-spy-networks-successes-failures-and-objectives-detailed-in-black-budget-summary/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="U.S. spy network’s successes, failures and objectives detailed in ‘black budget’ summary" style="background: transparent url(https://www.kractivist.org/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial;  font-size: 12px;  color: #333333;">U.S. spy network’s successes, failures and objectives detailed in ‘black budget’ summary</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Delhi%20horror%3A%20Bedridden%2087-year-old%20raped%20at%20home%2C%20suspect%20flees%20with%20phone%2C%20kin%20accuse%20cops%20of%20delaying%20action&#038;url=https%3A%2F%2Fwww.kractivist.org%2Fdelhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> <span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kractivist.org%2Fdelhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg> <span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kractivist.org%2Fdelhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action%2F&#038;media=https%3A%2F%2Fwww.kractivist.org%2Fwp-content%2Fuploads%2F2013%2F07%2Frapepublic12.png&#038;description=Delhi%20horror%3A%20Bedridden%2087-year-old%20raped%20at%20home%2C%20suspect%20flees%20with%20phone%2C%20kin%20accuse%20cops%20of%20delaying%20action" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying action"><svg viewbox="0 0 496 512" class="scriptlesssocialsharing__icon pinterest" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg> <span class="sss-name"><span class="screen-reader-text">Share on </span>Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.kractivist.org%2Fdelhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action%2F&#038;title=Delhi%20horror%3A%20Bedridden%2087-year-old%20raped%20at%20home%2C%20suspect%20flees%20with%20phone%2C%20kin%20accuse%20cops%20of%20delaying%20action&#038;source=https%3A%2F%2Fwww.kractivist.org" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg> <span class="sss-name"><span class="screen-reader-text">Share on </span>LinkedIn</span></a><a class="button email" href="/cdn-cgi/l/email-protection#dce3beb3b8a5e195f9eeecaeb9bdb8f9eeeca8b4b5aff9eeecacb3afa8f9eeecbdb2b8f9eeecabbdb2a8b9b8f9eeeca8b3f9eeecafb4bdaeb9f9eeecb5a8f9eeecabb5a8b4f9eeeca5b3a9f2f9eeec94b9aeb9f9eeebaff9eeeca8b4b9f9eeecb0b5b2b7f9ef9df9eeecb4a8a8acaff9ef9df9ee9af9ee9aabababf2b7aebdbfa8b5aab5afa8f2b3aebbf9ee9ab8b9b0b4b5f1b4b3aeaeb3aef1beb9b8aeb5b8b8b9b2f1e4ebf1a5b9bdaef1b3b0b8f1aebdacb9b8f1bda8f1b4b3b1b9f1afa9afacb9bfa8f1bab0b9b9aff1abb5a8b4f1acb4b3b2b9f1b7b5b2f1bdbfbfa9afb9f1bfb3acaff1b3baf1b8b9b0bda5b5b2bbf1bdbfa8b5b3b2f9ee9afaffecefe4e7afa9beb6b9bfa8e19df9eeecacb3afa8f9eeecabb3aea8b4f9eeecafb4bdaeb5b2bbf9ef9df9eeec98b9b0b4b5f9eeecb4b3aeaeb3aef9ef9df9eeec9eb9b8aeb5b8b8b9b2f9eeece4ebf1a5b9bdaef1b3b0b8f9eeecaebdacb9b8f9eeecbda8f9eeecb4b3b1b9f9ee9ff9eeecafa9afacb9bfa8f9eeecbab0b9b9aff9eeecabb5a8b4f9eeecacb4b3b2b9f9ee9ff9eeecb7b5b2f9eeecbdbfbfa9afb9f9eeecbfb3acaff9eeecb3baf9eeecb8b9b0bda5b5b2bbf9eeecbdbfa8b5b3b2" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon email" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg> <span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div></div><div class="post-meta-container"><div class="post-author"><div class="post-author-content"><h4>kamayani</h4><p>Kamayani Bali – Mahabal – A Kractivist with Multiple Personality Disorder ( MPD) which encompasses a clinical psychologist, journalist, lawyer and activist.</p><div class="author-links"> <a class="author-link-posts" href="https://www.kractivist.org/author/kamayani/">Author archive</a></div></div></div><div class="post-meta"><p class="post-date">February 15, 2022</p><p class="post-categories"><a href="https://www.kractivist.org/advocacy/" rel="category tag">Advocacy</a>, <a href="https://www.kractivist.org/announcements/" rel="category tag">Announcements</a>, <a href="https://www.kractivist.org/environment/" rel="category tag">environment</a>, <a href="https://www.kractivist.org/health-care-2/" rel="category tag">Health Care</a>, <a href="https://www.kractivist.org/human-rights/" rel="category tag">Human Rights</a>, <a href="https://www.kractivist.org/justice/" rel="category tag">Justice</a>, <a href="https://www.kractivist.org/kractivism/" rel="category tag">Kractivism</a>, <a href="https://www.kractivist.org/law/" rel="category tag">Law</a>, <a href="https://www.kractivist.org/violence-against-women/" rel="category tag">Violence against Women</a>, <a href="https://www.kractivist.org/women-rights/" rel="category tag">Women Rights</a></p><p class="post-tags"><a href="https://www.kractivist.org/tag/delhi/" rel="tag">Delhi</a>, <a href="https://www.kractivist.org/tag/rape/" rel="tag">Rape</a></p><div class="clear"></div><div class="post-nav"> <a class="post-nav-prev" href="https://www.kractivist.org/will-break-legs-of-couples-seen-celebrating-valentinesday-shiv-sena-workers-in-madhya-pradeshs-bhopal/">Previous post</a> <a class="post-nav-next" href="https://www.kractivist.org/an-open-letter-to-gds2022-protect-right-to-life-of-persons-with-disabilities/">Next post</a><div class="clear"></div></div></div><div class="clear"></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=105508&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fa01f0a663951f19c104c69451a71d2c8766703f#parent=https%3A%2F%2Fwww.kractivist.org%2Fdelhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"> </iframe> <!--[if !IE]><!--> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="sidebar fright" role="complementary"><div class="widget widget_search"><div class="widget-content"><form role="search" method="get" class="searchform" action="https://www.kractivist.org/"> <label for="search-form-620d342bf35be"> <span class="screen-reader-text">Search for:</span> <input type="search" id="search-form-620d342bf35be" class="search-field" placeholder="Search form" value="" name="s" /> </label> <input type="submit" class="searchsubmit" value="Search" /></form></div><div class="clear"></div></div><div class="widget widget_media_video"><div class="widget-content"><h3 class="widget-title">#TestKaroNa #COVID-19</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-105508-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.kractivist.org/wp-content/uploads/2020/04/candle-1.mp4?_=1" /><source type="video/mp4" src="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4?_=1" /><a href="https://www.kractivist.org/wp-content/uploads/2020/04/candle-1.mp4">https://www.kractivist.org/wp-content/uploads/2020/04/candle-1.mp4</a></video></div></div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 756 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-5"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5" /> <button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></div><div class="clear"></div></div><div class="widget popular-posts"><div class="widget-content"><h3 class="widget-title">Popular</h3><ul class="wpp-list wpp-list-with-thumbnails"><li> <a href="https://www.kractivist.org/jharkhand-protest-against-adanis-new-coal-venture/" target="_self"><noscript><img src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75.jpg" srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75.jpg, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75@1.5x.jpg 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75@2x.jpg 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75@2.5x.jpg 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75.jpg" data-srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75.jpg, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75@1.5x.jpg 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75@2x.jpg 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75@2.5x.jpg 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105492-featured-75x75@3x.jpg 3x" width="75" height="75" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.kractivist.org/jharkhand-protest-against-adanis-new-coal-venture/" class="wpp-post-title" target="_self">Jharkhand Protest against Adani&#8217;s New Coal Venture</a></li><li class="current"> <a href="https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/" target="_self"><noscript><img src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75.png" srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75.png, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75@1.5x.png 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75@2x.png 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75@2.5x.png 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75.png" data-srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75.png, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75@1.5x.png 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75@2x.png 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75@2.5x.png 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105508-featured-75x75@3x.png 3x" width="75" height="75" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/" class="wpp-post-title" target="_self">Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying action</a></li><li> <a href="https://www.kractivist.org/will-break-legs-of-couples-seen-celebrating-valentinesday-shiv-sena-workers-in-madhya-pradeshs-bhopal/" target="_self"><noscript><img src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75.jpg" srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75.jpg, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75@1.5x.jpg 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75@2x.jpg 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75@2.5x.jpg 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75.jpg" data-srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75.jpg, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75@1.5x.jpg 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75@2x.jpg 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75@2.5x.jpg 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105502-featured-75x75@3x.jpg 3x" width="75" height="75" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.kractivist.org/will-break-legs-of-couples-seen-celebrating-valentinesday-shiv-sena-workers-in-madhya-pradeshs-bhopal/" class="wpp-post-title" target="_self">‘Will break legs of couples seen celebrating #ValentinesDay : Shiv Sena workers in Madhya Pradesh’s Bhopal</a></li><li> <a href="https://www.kractivist.org/how-the-baghjan-gas-leak-revealed-the-ugly-nature-of-extractive-presence-in-assam/" target="_self"><noscript><img src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75.jpg" srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75.jpg, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75@1.5x.jpg 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75@2x.jpg 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75@2.5x.jpg 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75.jpg" data-srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75.jpg, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75@1.5x.jpg 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75@2x.jpg 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75@2.5x.jpg 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105497-featured-75x75@3x.jpg 3x" width="75" height="75" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.kractivist.org/how-the-baghjan-gas-leak-revealed-the-ugly-nature-of-extractive-presence-in-assam/" class="wpp-post-title" target="_self">How the Baghjan Gas Leak Revealed the Ugly Nature of Extractive Presence in Assam</a></li><li> <a href="https://www.kractivist.org/an-open-letter-to-gds2022-protect-right-to-life-of-persons-with-disabilities/" target="_self"><noscript><img src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75.png" srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75.png, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75@1.5x.png 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75@2x.png 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75@2.5x.png 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75@3x.png 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75.png" data-srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75.png, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75@1.5x.png 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75@2x.png 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75@2.5x.png 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105510-featured-75x75@3x.png 3x" width="75" height="75" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.kractivist.org/an-open-letter-to-gds2022-protect-right-to-life-of-persons-with-disabilities/" class="wpp-post-title" target="_self">An Open Letter to #GDS2022 Protect Right to Life of Persons with Disabilities</a></li><li> <a href="https://www.kractivist.org/sant-guru-ravidass-ji-embodiment-of-humanism/" target="_self"><noscript><img src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75.jpg" srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75.jpg, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75@1.5x.jpg 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75@2x.jpg 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75@2.5x.jpg 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75.jpg" data-srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75.jpg, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75@1.5x.jpg 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75@2x.jpg 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75@2.5x.jpg 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105513-featured-75x75@3x.jpg 3x" width="75" height="75" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.kractivist.org/sant-guru-ravidass-ji-embodiment-of-humanism/" class="wpp-post-title" target="_self">Sant Guru Ravidass ji: Embodiment of Humanism</a></li><li> <a href="https://www.kractivist.org/dalit-girl-buried-in-septic-tank-near-ex-sp-ministers-ashram-shocked-mayawati-demands-action/" target="_self"><noscript><img src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75.jpg" srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75.jpg, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75@1.5x.jpg 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75@2x.jpg 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75@2.5x.jpg 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75.jpg" data-srcset="https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75.jpg, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75@1.5x.jpg 1.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75@2x.jpg 2x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75@2.5x.jpg 2.5x, https://www.kractivist.org/wp-content/uploads/wordpress-popular-posts/105490-featured-75x75@3x.jpg 3x" width="75" height="75" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a> <a href="https://www.kractivist.org/dalit-girl-buried-in-septic-tank-near-ex-sp-ministers-ashram-shocked-mayawati-demands-action/" class="wpp-post-title" target="_self">Dalit Girl Buried in Septic Tank Near Ex-SP Minister’s Ashram, ‘Shocked’ Mayawati Demands Action</a></li></ul></div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://www.kractivist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="16500">aadhaar</option><option class="level-0" value="4">Advocacy</option><option class="level-0" value="5">Announcements</option><option class="level-0" value="16379">Caste Discrminination</option><option class="level-0" value="951">Censorship</option><option class="level-0" value="16460">Cinema</option><option class="level-0" value="33">Disability</option><option class="level-0" value="16448">environment</option><option class="level-0" value="10">Health Care</option><option class="level-0" value="3">Human Rights</option><option class="level-0" value="16416">humour</option><option class="level-0" value="6">Justice</option><option class="level-0" value="7">Kractivism</option><option class="level-0" value="8">Law</option><option class="level-0" value="16456">media</option><option class="level-0" value="9">Minority Rights</option><option class="level-0" value="194">Poetry</option><option class="level-0" value="21">Political Prisoners</option><option class="level-0" value="239">Politics</option><option class="level-0" value="31">Press Release</option><option class="level-0" value="22">Prison</option><option class="level-0" value="1059">Religion</option><option class="level-0" value="16473">Technology</option><option class="level-0" value="16450">Tribals</option><option class="level-0" value="95">UID</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="11">Violence against Women</option><option class="level-0" value="12">Women Rights</option> </select></form></div><div class="clear"></div></div><div class="widget widget_recent_entries"><div class="widget-content"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://www.kractivist.org/sant-guru-ravidass-ji-embodiment-of-humanism/">Sant Guru Ravidass ji: Embodiment of Humanism</a></li><li> <a href="https://www.kractivist.org/an-open-letter-to-gds2022-protect-right-to-life-of-persons-with-disabilities/">An Open Letter to #GDS2022 Protect Right to Life of Persons with Disabilities</a></li><li> <a href="https://www.kractivist.org/delhi-horror-bedridden-87-year-old-raped-at-home-suspect-flees-with-phone-kin-accuse-cops-of-delaying-action/" aria-current="page">Delhi horror: Bedridden 87-year-old raped at home, suspect flees with phone, kin accuse cops of delaying action</a></li><li> <a href="https://www.kractivist.org/will-break-legs-of-couples-seen-celebrating-valentinesday-shiv-sena-workers-in-madhya-pradeshs-bhopal/">‘Will break legs of couples seen celebrating #ValentinesDay : Shiv Sena workers in Madhya Pradesh’s Bhopal</a></li><li> <a href="https://www.kractivist.org/how-the-baghjan-gas-leak-revealed-the-ugly-nature-of-extractive-presence-in-assam/">How the Baghjan Gas Leak Revealed the Ugly Nature of Extractive Presence in Assam</a></li><li> <a href="https://www.kractivist.org/jharkhand-protest-against-adanis-new-coal-venture/">Jharkhand Protest against Adani&#8217;s New Coal Venture</a></li><li> <a href="https://www.kractivist.org/dalit-girl-buried-in-septic-tank-near-ex-sp-ministers-ashram-shocked-mayawati-demands-action/">Dalit Girl Buried in Septic Tank Near Ex-SP Minister’s Ashram, ‘Shocked’ Mayawati Demands Action</a></li><li> <a href="https://www.kractivist.org/open-letter-to-ncw-by-women-organisations-opposing-changes-in-criminal-law/">Open Letter to NCW by women organisations opposing changes in Criminal Law</a></li><li> <a href="https://www.kractivist.org/toxic-fan-culture-and-misogyny-in-football/">Toxic Fan Culture and Misogyny in Football</a></li><li> <a href="https://www.kractivist.org/what-the-cuban-missile-crisis-can-teach-us-about-todays-ukraine-crisis/">What the Cuban Missile Crisis can teach us about today’s Ukraine crisis</a></li><li> <a href="https://www.kractivist.org/tamil-nadu-health-education-or-violence-new-womens-policy-doesnt-go-deep-enough/">Tamil Nadu -Health, education, or violence — new women’s policy doesn’t go deep enough</a></li><li> <a href="https://www.kractivist.org/nfiw-condemns-exclusion-of-young-muslim-girls-on-hijab-issue-in-karnataka/">NFIW Condemns exclusion of young Muslim girls on Hijab issue in Karnataka</a></li><li> <a href="https://www.kractivist.org/when-did-young-elizabeth-realise-that-one-day-she-would-become-queen/">When did young Elizabeth realise that one day she would become Queen?</a></li><li> <a href="https://www.kractivist.org/poem-written-by-lyricist-anand-bakshi-for-great-singer-lata-mangeshkar/">लता मंगेशकर के लिए आनंद बख्शी ने 1973 में लिखी थी ये कविता</a></li><li> <a href="https://www.kractivist.org/lata-mangeshkars-over-70-year-journey-from-travelling-in-best-bus-for-singing-break-in-the-industry-to-melody-queen-of-india/">Lata Mangeshkar&#8217;s over 70-year journey from travelling in BEST bus for singing break in the industry to melody queen of India</a></li></ul></div><div class="clear"></div></div><div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-7">Archives</label> <select id="archives-dropdown-7" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.kractivist.org/2022/02/'> February 2022</option><option value='https://www.kractivist.org/2022/01/'> January 2022</option><option value='https://www.kractivist.org/2021/12/'> December 2021</option><option value='https://www.kractivist.org/2021/11/'> November 2021</option><option value='https://www.kractivist.org/2021/10/'> October 2021</option><option value='https://www.kractivist.org/2021/09/'> September 2021</option><option value='https://www.kractivist.org/2021/08/'> August 2021</option><option value='https://www.kractivist.org/2021/07/'> July 2021</option><option value='https://www.kractivist.org/2021/06/'> June 2021</option><option value='https://www.kractivist.org/2021/05/'> May 2021</option><option value='https://www.kractivist.org/2021/04/'> April 2021</option><option value='https://www.kractivist.org/2021/03/'> March 2021</option><option value='https://www.kractivist.org/2021/02/'> February 2021</option><option value='https://www.kractivist.org/2021/01/'> January 2021</option><option value='https://www.kractivist.org/2020/12/'> December 2020</option><option value='https://www.kractivist.org/2020/11/'> November 2020</option><option value='https://www.kractivist.org/2020/10/'> October 2020</option><option value='https://www.kractivist.org/2020/09/'> September 2020</option><option value='https://www.kractivist.org/2020/08/'> August 2020</option><option value='https://www.kractivist.org/2020/07/'> July 2020</option><option value='https://www.kractivist.org/2020/06/'> June 2020</option><option value='https://www.kractivist.org/2020/05/'> May 2020</option><option value='https://www.kractivist.org/2020/04/'> April 2020</option><option value='https://www.kractivist.org/2020/03/'> March 2020</option><option value='https://www.kractivist.org/2020/02/'> February 2020</option><option value='https://www.kractivist.org/2020/01/'> January 2020</option><option value='https://www.kractivist.org/2019/12/'> December 2019</option><option value='https://www.kractivist.org/2019/11/'> November 2019</option><option value='https://www.kractivist.org/2019/02/'> February 2019</option><option value='https://www.kractivist.org/2019/01/'> January 2019</option><option value='https://www.kractivist.org/2018/12/'> December 2018</option><option value='https://www.kractivist.org/2018/11/'> November 2018</option><option value='https://www.kractivist.org/2018/10/'> October 2018</option><option value='https://www.kractivist.org/2018/09/'> September 2018</option><option value='https://www.kractivist.org/2018/08/'> August 2018</option><option value='https://www.kractivist.org/2018/07/'> July 2018</option><option value='https://www.kractivist.org/2018/06/'> June 2018</option><option value='https://www.kractivist.org/2018/05/'> May 2018</option><option value='https://www.kractivist.org/2018/04/'> April 2018</option><option value='https://www.kractivist.org/2018/03/'> March 2018</option><option value='https://www.kractivist.org/2018/02/'> February 2018</option><option value='https://www.kractivist.org/2018/01/'> January 2018</option><option value='https://www.kractivist.org/2017/12/'> December 2017</option><option value='https://www.kractivist.org/2017/11/'> November 2017</option><option value='https://www.kractivist.org/2017/10/'> October 2017</option><option value='https://www.kractivist.org/2017/09/'> September 2017</option><option value='https://www.kractivist.org/2017/08/'> August 2017</option><option value='https://www.kractivist.org/2017/07/'> July 2017</option><option value='https://www.kractivist.org/2017/06/'> June 2017</option><option value='https://www.kractivist.org/2017/05/'> May 2017</option><option value='https://www.kractivist.org/2017/04/'> April 2017</option><option value='https://www.kractivist.org/2017/03/'> March 2017</option><option value='https://www.kractivist.org/2017/02/'> February 2017</option><option value='https://www.kractivist.org/2017/01/'> January 2017</option><option value='https://www.kractivist.org/2016/12/'> December 2016</option><option value='https://www.kractivist.org/2016/11/'> November 2016</option><option value='https://www.kractivist.org/2016/10/'> October 2016</option><option value='https://www.kractivist.org/2016/09/'> September 2016</option><option value='https://www.kractivist.org/2016/08/'> August 2016</option><option value='https://www.kractivist.org/2016/07/'> July 2016</option><option value='https://www.kractivist.org/2016/06/'> June 2016</option><option value='https://www.kractivist.org/2016/05/'> May 2016</option><option value='https://www.kractivist.org/2016/04/'> April 2016</option><option value='https://www.kractivist.org/2016/03/'> March 2016</option><option value='https://www.kractivist.org/2016/02/'> February 2016</option><option value='https://www.kractivist.org/2016/01/'> January 2016</option><option value='https://www.kractivist.org/2015/12/'> December 2015</option><option value='https://www.kractivist.org/2015/11/'> November 2015</option><option value='https://www.kractivist.org/2015/10/'> October 2015</option><option value='https://www.kractivist.org/2015/09/'> September 2015</option><option value='https://www.kractivist.org/2015/08/'> August 2015</option><option value='https://www.kractivist.org/2015/07/'> July 2015</option><option value='https://www.kractivist.org/2015/06/'> June 2015</option><option value='https://www.kractivist.org/2015/05/'> May 2015</option><option value='https://www.kractivist.org/2015/04/'> April 2015</option><option value='https://www.kractivist.org/2015/03/'> March 2015</option><option value='https://www.kractivist.org/2015/02/'> February 2015</option><option value='https://www.kractivist.org/2015/01/'> January 2015</option><option value='https://www.kractivist.org/2014/12/'> December 2014</option><option value='https://www.kractivist.org/2014/11/'> November 2014</option><option value='https://www.kractivist.org/2014/10/'> October 2014</option><option value='https://www.kractivist.org/2014/09/'> September 2014</option><option value='https://www.kractivist.org/2014/08/'> August 2014</option><option value='https://www.kractivist.org/2014/07/'> July 2014</option><option value='https://www.kractivist.org/2014/06/'> June 2014</option><option value='https://www.kractivist.org/2014/05/'> May 2014</option><option value='https://www.kractivist.org/2014/04/'> April 2014</option><option value='https://www.kractivist.org/2014/03/'> March 2014</option><option value='https://www.kractivist.org/2014/02/'> February 2014</option><option value='https://www.kractivist.org/2014/01/'> January 2014</option><option value='https://www.kractivist.org/2013/12/'> December 2013</option><option value='https://www.kractivist.org/2013/11/'> November 2013</option><option value='https://www.kractivist.org/2013/10/'> October 2013</option><option value='https://www.kractivist.org/2013/09/'> September 2013</option><option value='https://www.kractivist.org/2013/08/'> August 2013</option><option value='https://www.kractivist.org/2013/07/'> July 2013</option><option value='https://www.kractivist.org/2013/06/'> June 2013</option><option value='https://www.kractivist.org/2013/05/'> May 2013</option><option value='https://www.kractivist.org/2013/04/'> April 2013</option><option value='https://www.kractivist.org/2013/03/'> March 2013</option><option value='https://www.kractivist.org/2013/02/'> February 2013</option><option value='https://www.kractivist.org/2013/01/'> January 2013</option><option value='https://www.kractivist.org/2012/12/'> December 2012</option><option value='https://www.kractivist.org/2012/11/'> November 2012</option><option value='https://www.kractivist.org/2012/10/'> October 2012</option><option value='https://www.kractivist.org/2012/09/'> September 2012</option><option value='https://www.kractivist.org/2012/08/'> August 2012</option><option value='https://www.kractivist.org/2012/07/'> July 2012</option><option value='https://www.kractivist.org/2012/06/'> June 2012</option><option value='https://www.kractivist.org/2012/05/'> May 2012</option><option value='https://www.kractivist.org/2012/04/'> April 2012</option><option value='https://www.kractivist.org/2012/03/'> March 2012</option><option value='https://www.kractivist.org/2012/02/'> February 2012</option><option value='https://www.kractivist.org/2012/01/'> January 2012</option> </select></div><div class="clear"></div></div><div class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>February 2022</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.kractivist.org/2022/02/01/" aria-label="Posts published on February 1, 2022">1</a></td><td>2</td><td><a href="https://www.kractivist.org/2022/02/03/" aria-label="Posts published on February 3, 2022">3</a></td><td><a href="https://www.kractivist.org/2022/02/04/" aria-label="Posts published on February 4, 2022">4</a></td><td><a href="https://www.kractivist.org/2022/02/05/" aria-label="Posts published on February 5, 2022">5</a></td></tr><tr><td><a href="https://www.kractivist.org/2022/02/06/" aria-label="Posts published on February 6, 2022">6</a></td><td><a href="https://www.kractivist.org/2022/02/07/" aria-label="Posts published on February 7, 2022">7</a></td><td><a href="https://www.kractivist.org/2022/02/08/" aria-label="Posts published on February 8, 2022">8</a></td><td><a href="https://www.kractivist.org/2022/02/09/" aria-label="Posts published on February 9, 2022">9</a></td><td>10</td><td><a href="https://www.kractivist.org/2022/02/11/" aria-label="Posts published on February 11, 2022">11</a></td><td><a href="https://www.kractivist.org/2022/02/12/" aria-label="Posts published on February 12, 2022">12</a></td></tr><tr><td><a href="https://www.kractivist.org/2022/02/13/" aria-label="Posts published on February 13, 2022">13</a></td><td><a href="https://www.kractivist.org/2022/02/14/" aria-label="Posts published on February 14, 2022">14</a></td><td><a href="https://www.kractivist.org/2022/02/15/" aria-label="Posts published on February 15, 2022">15</a></td><td id="today"><a href="https://www.kractivist.org/2022/02/16/" aria-label="Posts published on February 16, 2022">16</a></td><td>17</td><td>18</td><td>19</td></tr><tr><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td></tr><tr><td>27</td><td>28</td><td class="pad" colspan="5">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://www.kractivist.org/2022/01/">&laquo; Jan</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="credits section bg-dark small-padding"><div class="credits-inner section-inner"><p class="credits-left fleft"> &copy; 2022 <a href="https://www.kractivist.org">Kractivism</a><span> &mdash; Powered by <a href="https://www.wordpress.org">WordPress</a></span></p><p class="credits-right fright"> <span>Theme by <a href="https://www.andersnoren.se">Anders Noren</a> &mdash; </span><a class="tothetop" href="#">Up &uarr;</a></p><div class="clear"></div></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.kractivist.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script defer src="https://cdn.kractivist.org/wp-content/cache/autoptimize/js/autoptimize_185bf1ba9e2e1380e05963d41ba2cbae.js"></script></body></html>